WordPress keluar pesan Php version

Halo semua teman 2 Jagoan Hosting,

 

Dashboard WordPress saya keluar pesan “Your site is running an insecure version of PHP (5.6.40), which should be updated.”

Apakah ada yang mengalami hal seperti ini? Kalau harus diupdate. Bagaimana cara updatenya?

Newbie Asked on 26 February 2021 in Wordpress.
Add Comment
3 Answer(s)

holla sobb,

buat error itu solusinya bisa langsung upgrade aja versi phpnya via cPanel >> select php version

nah nanti harusnya kalo udah bakal langsung ilang errornya, pastiin juga sebelum update versi phpnya cek dulu apkaah tema / pluginya support di versi php yang baru ya sob

soalnya wordpress ini agak buggy kadang, jadi nanti kalau diubah ke versi php yang lebih update ada kendala bisa dikembaliin dulu ke versi php yang lama terus dicek penyebabnya

 

gudluck sob 😀

Mimin Answered on 27 February 2021.
Add Comment

Done. Ud dicoba. Berhasil.

Thank You Mimin

Newbie Answered on 27 February 2021.
Add Comment

ijin nitip backlink min hhe

https://ww.drakornesia.id

Newbie Answered on 14 March 2021.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.